Bel ons op +31 88 23 02 300

Systeemvereisten e-learning

U vindt hier de systeemvereisten voor met Captivate 8 geproduceerde e-learning trainingen in HTML5 format. Voor het goed weergeven of afspelen van de e-learning content gelden de volgende systeemvereisten:

Browsers

Windows

  • Internet Explorer versies 9,10 & 11
  • Chrome 34 (of later)
  • Firefox 48 (of later)

MAC

  • Safari 7.0.3 (of later)

  • Chrome 34 (of later)

IOS 7 (of later)    

  • Safari (laatste versie)

Android 4.2.2 (of later)    

  • Chrome (laatste versie)

Pop-up instelling

Zorg ervoor dat uw browser pop-ups accepteert voor de website: http://academy.raet.com/

Volg ons

Visma heeft een overeenkomst getekend om voor minstens 5 jaar de titelsponsor te worden van de Nederlandse schaats-… https://t.co/BxLg34y1Qc